example.wordpress.com

Incident Report for Mi

Update

We are continuing to monitor for any further issues.
Posted Apr 27, 2020 - 17:38 UTC

Update

We are continuing to monitor for any further issues.
Posted Oct 08, 2019 - 19:30 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 18, 2019 - 19:31 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 06, 2019 - 21:42 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2019 - 21:21 UTC
This incident affects: API (example) and Management Portal (example).